You are not logged in. Would you like to login or register?

13-6-2017 18:38:11  #1

Ribbon reverse on S-C Classic 12 doesn't work

I recently bought a 1963 Smith-Corona Classic 12 and spent a week cleaning the copious amount of grease out of it. When I was testing the keys I noticed that the right ribbon holder turn-y rod part (so professional sounding, I know) didn't turn when the reversing lever was engaged on its side. The left one turns counterclockwise just fine but when I switch the lever for the right side and look under the machine, I see it trying to turn counterclockwise too. The gears and rod jerk but don't move. What might cause this?
Things that aren't an issue:
it's the same whether a ribbon is installed or not
I can manually turn the rod in the correct direction so none of the pieces are gummed-up
Here's a picture of it. Could a piece be missing? I tried to remove the screw in the first picture but the groove isn't deep enough for purchase.

I'd appreciate it if someone could post their own pictures so I can compare. Or might the problem be in the back of the typewriter? I did take the carriage off so something might've gotten placed in the wrong spot. But everything else works fine. I can post more pictures if necessary as my descriptions are very layman. Any ideas are appreciated.


14-6-2017 04:42:29  #2

Re: Ribbon reverse on S-C Classic 12 doesn't work

Not sure if you have checked this, but are either of the gears that you can see in the picture loose on their shafts ?  Have you tried tightening the set-screws?  I'm assuming that the rest of the ribbon transport mechanism is working because you say that the left spool winds normally.


15-6-2017 12:53:01  #3

Re: Ribbon reverse on S-C Classic 12 doesn't work

I found the problem. The small gear is going too far into the big gear. If they're just touching, it moves correctly. I guess having them tightly together prevents it from turning the right way. So either the rod needs to be stopped from moving so far or the small gear needs to be re-situated. I tried to move the gear but it's stuck. It can be removed, right?

     Thread Starter

17-6-2017 09:48:29  #4

Re: Ribbon reverse on S-C Classic 12 doesn't work

From memory, there should be a grub screw on the small gear.  Unscrewing it should enable you to move the gear back slightly on the shaft.  Maybe it is seized and needs a little gentle persuasion ! 


26-6-2017 13:43:47  #5

Re: Ribbon reverse on S-C Classic 12 doesn't work

The screw came off easily but the gear is stuck firmly in place. I couldn't take it off or push it back. I've decided to let it be for now and I'll just have to rewind the ribbon by hand.

     Thread Starter

Board footera


Powered by Boardhost. Create a Free Forum