Typewriter Talk

You are not logged in. Would you like to login or register?



03-6-2017 18:07:36  #1


Underwood TouchMaster Five--Ribbon won't move/Am I threading it right?



 

 

03-6-2017 18:09:08  #2


Re: Underwood TouchMaster Five--Ribbon won't move/Am I threading it right?

Basically, the ribbon won't move and I don't think I'm threading it correctly.

     Thread Starter
 

03-6-2017 20:12:43  #3


Re: Underwood TouchMaster Five--Ribbon won't move/Am I threading it right?

Basically, we can't tell from that sideways video jumping around so much. Sorry. (The part that's not your fault is that YouTube puts up ads when we pause the vid, so we can't even use that trick.)

 

03-6-2017 20:58:50  #4


Re: Underwood TouchMaster Five--Ribbon won't move/Am I threading it right?

M. Höhne wrote:

Basically, we can't tell from that sideways video jumping around so much. Sorry. (The part that's not your fault is that YouTube puts up ads when we pause the vid, so we can't even use that trick.)

https://www.youtube.com/watch?v=6vC9xTgirew
 

     Thread Starter
 

04-6-2017 13:09:47  #5


Re: Underwood TouchMaster Five--Ribbon won't move/Am I threading it right?

Well, the second vid is good enough to tell that the ribbon is through the vibrator backwards and the typewriter is an Underwood. but not much else. Can you just hold the camera steady and dwell on one image long enough for us to at least pause the vid to figure things out? You got the sideways worked out and the exposure is better but surely you can't think that this is a good useful video.

The ribbon should go through the vibrator in back of the center posts (currently it is in front of them) and through the remaining posts and their hooks so that the ribbon is pushed up and down by the vibrator as it goes up and down. Because the picture is jumping around so much, we can't tell if the rest of the ribbon path is right nor whether the ribbon is coming off the spools correctly (i.e., off from the back or the front of the spools.) Currently you have it coming off the front, at least on the left. If your ribbon advance mechanism is working and if it is trying to pull the ribbon from one side to the other, it is right; if it is pushing the ribbon it is wrong. Let us know.

The spools themselves look wrong or maybe just upside down, but without knowing the model of the machine and a clearer picture, we can'r be sure. 

Now, maybe the advance mechanism is not working at all or maybe the spools are upside down so they aren't connecting with the advance. We still have a lot of chances to make this work ....

 

04-6-2017 14:04:40  #6


Re: Underwood TouchMaster Five--Ribbon won't move/Am I threading it right?

I basically got it working.  the gears inside of the ribbon advance mechanism weren't touching the rod that moves when the keys strike.  That said, when I do type towards the end of the machine it slows down but I think the escapment is gummed up.

     Thread Starter
 

04-6-2017 15:28:41  #7


Re: Underwood TouchMaster Five--Ribbon won't move/Am I threading it right?

allmc2008 wrote:

I basically got it working.  the gears inside of the ribbon advance mechanism weren't touching the rod that moves when the keys strike.  That said, when I do type towards the end of the machine it slows down but I think the escapment is gummed up.

More likely the mainspring is underwound, not tight enough. The escapement doesn't determine speed but the mainspring does. It may be, though, that the carriage track is dirty and the spring has enough power when it is wound up, that is, carriage all the way to the right, but not enough when it winds down as the carriage travels left. Get the carriage track perfectly clean first and if it still slows down, try winding the mainspring tighter.

BTW, did the vibrator need re-threading?

HTH and Good Luck!

 

Board footera

 

Powered by Boardhost. Create a Free Forum

Typewriter Talk