You are not logged in. Would you like to login or register?

25-11-2017 11:48:28  #1

Noiseless Standard Escapement Issue

Hi, everyone. 
I recently turned my attention to this nice Noiseless standard three-bank that I got over the summer. Aside from being dirty, full of some sort of sawdust, and having a rotting "s" key, it is in really good shape.

The main problem is that the carriage does not advance when the spacebar or keys are hit. Backspace likewise does nothing. The coil has a lot of zing to it, and the drawband is in really good shape, and the carriage moves freely back and forth when pressing the carriage-release levers. According to the manual, there's no carriage-lock mechanism, so I believe it is an escapement issue. 

I took off the rear panel to clean out the mechanism.

Here, I've zoomed-in on the escapement mechanism. I've already cleaned it out with a couple rounds of denatured alcohol to get rid of some of the crust and gunk, followed by some PB-blaster to try to loosen-up anything that might be rusted together.

The mechanism in the foreground does move up and down slightly when the keys/spacebar are pressed. However the cogwheel doesn't seem to want to advance. 

For this image, I laid the machine on its back, so we're looking directly UP at the escapement from underneath the machine. The central rod that connects this escapement cogwheel with the mechanism at the top of the machine (and here protrudes into the foreground with the hourglass-shaped end) seems to wiggle up-and-down relatively freely. So I don't think the connection there is an issue.

This last image is also from the underside of the machine, looking up at the escapement, but at something of a 45-degree angle rather than straight on. I've gotten in there and simply cannot get the cogwheel (or the cube-shaped piece attached to it underneath) to budge in any direction. (Being careful not to accidentally snap anything off.)

I've hit this area again with some PB-blaster to try to see if that'd get things un-stuck, but that's about all I'm comfortable doing.

At this point, I'm just about as stuck as this escapement is. If anyone has any thoughts or suggestions about how to fix this--or sees anything that is just completely out of whack--please let me know. Any and all help would be most gratefully appreciated! 


26-11-2017 21:15:44  #2

Re: Noiseless Standard Escapement Issue

Hi Mark

That looks like a very interesting machine with an intact type bar cover and cool decal. Looking at your pictures of the escapement, I'd say the whole mechanism just looks to be gummed up with old oil and some grease. What I would suggest is get some varsol if available where you are, if not then some kerosene and a couple of acid brushes. Pour a small amount of the varsol or kerosene into a 4 oz. or so container, then dip the brush into the cleaner and scrub a small area of the escapement.

Repeat the dip and scrub until you've covered the entire escapement area. You'll need a wad of paper towel under where you're working to catch the cleaning solution that drips off. As you're scrubbing, continually try to gently move the star wheel and all the related moving parts. This should get things loosened up to where the mechanism will either work, or you'll be able to see what's not working. Hope this helps and all the best,


A person who sees Quality and feels it as he works is a person who cares.
A person who cares about what he sees and does is a person who's bound to have some characteristics of Quality.
Robert M. Pirsig. (Zen and the Art of Motorcycle Maintenance)

26-11-2017 22:35:23  #3

Re: Noiseless Standard Escapement Issue

Hi, Sky:

Thanks so much for the suggestions. When I ran out of denatured alcohol, I moved over to mineral spirits as part of the twice-daily treatment. And I'm happy to report that I finally got the thing unstuck! Now, the carriage is advancing when I hit the space bar and the keys. However, the backspace still doesn't work, nor will the carriage budge when using the carriage-return at the end of a line. (I have to release the carriage and then return it.) So I feel that any celebration is still a little premature. 

Again, I'm still very much learning as I go, but I'm assuming that the backspace mechanism is the the hook- or tooth-like mechanism on the far right of the 4th picture above--which still seems hopelessly rusted into place. So I'm going to keep at it, because it truly is a beautiful (and wonderfully complex!) machine. 

     Thread Starter

Board footera


Powered by Boardhost. Create a Free Forum