You are not logged in. Would you like to login or register?



20-5-2014 15:03:26  #1


Underwood Number 5 Issues!

I've just been referbishing a very neglected Underwood 5. I've managed to sort out most of the issues and given it a good clean up, however there's a few problems that might be easier to solve with some advice. 

1. Backspace Key. This doesn't appear to be working correctly. The key goes down but doesn't 'spring' back up. When it presses down it moves the the wheel check onto the star wheel at the very back of the typewriter. This stops the cog from turning. The carriage doesn't appear to move back one space.

2. Margin Stops. The margin stops have both become stuck to the round metal bar. They are on so tight that no matter how much methylated spirit I use none seem to get in between the margin stop and the pole in order to get rid of the dirt. I have also tried spraying sylicone based lubricant but they are stuck solidly.

3. The Bell. I was hoping that the bell would work if I could get the margin stops to move. I can manually rotate the margin stops and this causes a slight 'donk' sound from the bell. I figured that if I could get the margin stops freed up I might have a chance to work out why the bell isn't working.

4. Carriage Return. The cause for this may be connected to the issue with the margin stop and the bell. The carriage doesn't appear to get all the way to the end of the line (where the bell would normally ring). Am I right in assuming that once you get to the end of the line you can use the line space leaver to return the carriage without having to press the carriage release leaver? The line space leaver works well in terms of creating a new line, but it doesn't allow me to push the carriage along to it's start position. 


If you have had the same problem, or managed to solve or any advice on how to solve any of the above I'd really appreciate it. I'm starting to come to a dead end on this.

If you need any photos I can also upload those if they would help.

Thanks!

 

21-5-2014 14:53:36  #2


Re: Underwood Number 5 Issues!

Without checking one of my Underwoods, I can only offer a little advice on a couple of points:

2. It sounds like your margin stops are rusted in place and not just gummed up by dirt. I would use something that is more aggressive on rust, spray lubricants that promise to free rusted and seized parts, and even then it can be a process of applying the product many times and letting it "soak" into the rusted area over time.

3. I've found many poor sounding bells are a result of a sluggish bell hammer. Try cleaning and lubricating all the linkages for the bell's hammer so it swings easily and freely. Sometimes the bell itself will need an adjustment. I've also changed the pitch of bells by adjusting - when possible - the tightness of their mounting screw.

4. Yes, the line space lever should allow you to return the carriage to the start of the next line (which is why some people call the lever a carriage return). If you can only move the carriage by pressing down on a carriage release, then I would check the escapement, which is probably seized and will require disassembly, cleaning, and oiling.

Good luck and let us know how you make out.


"To save time is to lengthen life."
 

21-5-2014 15:13:50  #3


Re: Underwood Number 5 Issues!

Hey Uwe,

Thanks for getting back to me. I was getting worried that no one had any input!

1. Thanks I've got a small bit of Rustins Rust Remover, which I have used on other parts of the machine. I'll give that a go on the margin stops too if yout think that might do the trick? The only problem is that stuff is pretty expensive! May need to order another bottle...

2. From what I can see the bell hammer appears to always rest on the bottom of the bell unless I swivel the margin pole. This is what makes it 'doink!'/ I'lll clean and lubricate the linkages tomorrow and see how I get on.

4. The escapement appears to be working 'normaly.' It moves the carriage along when type keys, space bar & tab key are used. Do you have an idea of how the underwood allows the carriage to be returned once it reaches the end of the line? In other words how does the starwheel turn in the wrong direction to allow the carriage to return? Or does the process of reaching the end of line lift the carriage release? Hopefuly those questions make sense.

Thanks again!
 

     Thread Starter
 

21-5-2014 16:40:27  #4


Re: Underwood Number 5 Issues!

Yes, questions make sense.

I don't know where you live, but there are many inexpensive rust-buster options out there. I've freed some extremely rusty parts over the years and some require patience and a little mechanical vibration. The margin tab bar is prone to rusting on those machines, which is why I think it's rust and not just dirt that has the margin stops frozen in place. Spray a little rust-buster into the opening on either side and use a piece of wood (so you don't marr the metal) to tap the margin in both directions while holding its release down. You may have to repeat this process often, but eventually the margin will begin to move a little, and then a lot more.

With respect to the bell, yes, follow all the associated linkages and make they all can move freely, and that it is engaging with the margin system. Again, many of these parts are prone to rusting, so you need to give everything a good look over. 

If the carriage is moving freely with the keys and space bar then the escapement isn't seized. However, there is a dog in there that ratchets on the escapement wheel and it is possible that it isn't moving. You should be able to return the carriage from any point in a line - and you should hear that dog clicking as it moves. I know this isn't the best explanation - pictures would help explain it - but the Underwood I have that is identical to yours is buried in the garage at the moment. The good news is that it's a very easy model to work on in terms of having access to many of these parts. 


"To save time is to lengthen life."
 

21-5-2014 17:05:38  #5


Re: Underwood Number 5 Issues!

Thanks again,

I'm in the UK and our shops are pretty rubbish here! We have the choice of either Homebase or B&Q and both of those are overpriced and don't really have anything useful! So I order most things on line these days.


Good tip with the bit of wood! I'll give that a go in the morning also. 

The carriage definitely doesn't move at any point when the line space/return lever is used. I have a feeling that the same dog is causing the issue with the back space key.

Photos would help but I completely understand. I don't think I've been able to get to the back of my garriage for several years! 

I'll let you know how I get on in the morning, In the mean time here's a nice song about the Underwood, which has been stopping me from smashing it to pieces in those frustrating times when you drop a fiddley screw into the belly of the beast!

https://www.youtube.com/watch?v=wKVh-yr_2Jg

     Thread Starter
 

21-5-2014 21:52:10  #6


Re: Underwood Number 5 Issues!

melodistranger wrote:

which has been stopping me from smashing it to pieces in those frustrating times when you drop a fiddley screw into the belly of the beast!

http://cdn.boardhost.com/emoticons/grin.png


Working on these machines does require patience - and perseverance. Of all the typewriter repairs that I've tackled, only one continues to baffle me, and trust me, I've wanted to take a hammer to that Cole Steel (I have a post about it here somewhere) on more than one occasion. However, I'm just too stubborn to quit, but I am at the point now that I can only work on it on days when I'm feeling extra patient.
 


"To save time is to lengthen life."
 

22-5-2014 09:28:09  #7


Re: Underwood Number 5 Issues!

Ok here's an update:

This morning I managed to fix the margins that were stuck... Awesome tip using a piece of wood. Came unstuck in no time.

I looked closely at the two cocks in the escapment. After Uwe mentioned that the carriage should be able to return at any point in the line it made me realise that the small cog attached to the star wheel should be able to move in reverse seperate from the star wheel. I noticed two small dogs that restricted it's movement in one direction. After using the rust remover I managed to get the cog to go in the direction of the return a small amount, however in order to move it I was using the carriage and everytime it slipped it was making me wince as I could hear the teeth grind. At that point is when I noticed...

The star wheel was now jammed and wouldn't move when keys were pressed. From the back I can see that there are two spring loaded dogs. the larger of the two (the one on the right) no longer swinged as easily as it did before. Two thoughts crossed my mind, either the gunk that has been dripping out of the cog has dripped onto that dog and made it difficult to move, or when I was apply pressure to the carriage I have somehow bent something in the escapement. 

I tried cleaning it up, and even bending it slightly in the reverse direction but it;s still locked up. 

It's looking more and more likely that I am going ot have to take the escapment out. However I'm not looking forward to working out how it all goes back together. Plus some of those screws are REALLY difficult to get to... especially when they're rusted up. 

I've attached a video of the escapment because I noticed that there is a lot of wobble in the section that both rear dogs are connected too. Is that normal? Also when the space bar is pressed those two dogs don't move. I would have thought they should move with that? 

Also I point out the cog that I believe has been jammed.

Thought a video might help illustrate what I'm talking about. Appologies, I accidently had the phone round the wrong way!

I'll keep plodding along in the mean time.

https://vimeo.com/96080363

 

     Thread Starter
 

22-5-2014 12:35:50  #8


Re: Underwood Number 5 Issues!

I'm having trouble trying to get the escapement out in one piece. I have undscrewed the 4 screws at it's base and have detached all the key levers from it. Do I need to take out the universal bar as well? How would I do that because there's no screws going into the bar from the chasis. 

 

     Thread Starter
 

31-5-2014 17:50:31  #9


Re: Underwood Number 5 Issues!

I feel like I'm getting closer. At the moment the Rocking Arm doesn't seem to connect with the Dog Rocker early enough to push the loose dog far enough away from the teeth of the star wheel. I noticed that there's a screw at the bottom of the Dog Rocker which is labeled as 'Dog Rocker limit screw'. At the moment this screw is really jammed and doesn't want to budge. I was wondering if I I managed to loosen and then adjusted this screw would it stick out further so that the Rocking Arm will connect with it and pivot the Dog Rocker further away from the star wheel teeth?

     Thread Starter
 

04-6-2014 09:11:10  #10


Re: Underwood Number 5 Issues!

Yay! It's all pretty much put back together now and mostly working. PHEW! Other than the ribbon colour changing rocker at the front (which I'm not too sure how it works) the only problem I now have is that the platen rocks backwards and doesn't sit back neatly when the line spacer is used. The only way to get it to sit nicely after this is to pish down a shift key and then push the platen back in place. 

Suggestions welcome

     Thread Starter
 

Board footera

 

Powered by Boardhost. Create a Free Forum