You are not logged in. Would you like to login or register?

26-10-2018 12:24:54  #1

Typebars not reaching platen. Margin line lock working correctly.

Hello All,
I have a Royal Sabre (manufacture date June 1969).  I’m new to this and have done a bit of googling and searching here. This topic has been addressed, but I think my problem is not what was recommended in a past post.  I’ll post a 2nd issue, only just in case it has something to do with the main problem (#1).  If not, I’ll address #2 later. 
#1: My typebars are not reaching the platen.  Unless I slam them pretty hard, they will not make an impression or reach the paper.  I confirmed that the "line lock" mechanism that prevents the typebar from advancing when reaching a margin is performing correctly.  That mechanism, only activates when reaching the margin, preventing over typing as it should.  Otherwise, it releases and allows the bar to fully reach the back of the typebasket (not sure of the terminology, but it's the metal plate just below the ribbon/platen that stops the typebar).  I’ve tried to include a pic to help but not if I can upload the link since I haven't posted but once before here…you should be able to see the typebar touching the type basket rear plate…so technically I don’t think it could go any further, even if I forced it…that the limit.  From what I can see below, all parts are in good shape, nothing bent, they are clean/oiled and don’t seem to be “holding” the typebars back.  My gut tells me that something is “off” and out of kilter, not allowing the key to get to that last little bit of distance to hit the platen.  Could the basket have loosened keeping the bars back, or could the platen have loosened and shift back…or maybe a little of both?!
#2: The paper release lever doesn’t engage unless I put pressure down, up or in on the cylinder knobs.  Otherwise, the roller just “slides” as if I released the release level to straighten out the paper.  So I don’t hear the “click” when trying to return to another line…the paper stays stationary and the roller moves freely.  The line space selector works, but I can’t rotate the knob backwards to return to the previously typed line exactly.  I hope this makes sense.  I’m not concerned with this now, unless it could be effecting #1.  If the keys don’t reach the platen and “type” an image, adjusting the paper doesn’t matter for now, imo.  haha

Any recommendations, advice or direction to a good manual to purchase for a Sabre, would be GREATLY appreciated.  How can something be frustrating yet fun at the same time?!


26-10-2018 15:38:33  #2

Re: Typebars not reaching platen. Margin line lock working correctly.

This is just a gut reaction since of course I cannot see or handle your typewriter, but I wonder if a previous owner has either dropped it or gone round loosening some of the adjustments.  Are there any signs that screws have been undone (bruised screw slots) or even any missing ?


28-10-2018 19:11:54  #3

Re: Typebars not reaching platen. Margin line lock working correctly.

Problem one may be caused by the whole carriage being set too far back.  The same problem on one of mine was cured by learning how to make the required adjustment.
Problem two sounds like 'issues' with the little rubber feed rollers under the platen.  If you can remove the platen and look at them, you may find they are perished and have to be replaced.
Good luck.


06-11-2018 02:55:47  #4

Re: Typebars not reaching platen. Margin line lock working correctly.

Thank you both!
@thetypewriterman- Your suggestion made me sit back and look at it from a distance. And she hasn’t been treated kindly over the years. And most definitely been dropped...I think while in the case due to damage to the rear “bar” that helps lock it into place while in transit. I assumed a drop like this could have forced the carriage back, not allowing the type bars to reach the platen, which turned out to be the issue.

@beak- you were right! I wasn’t sure what to look for, but found it. I found four screws, two on each side that allows for adjustment of the carriage forward/back. It was all the way back, so I adjusted forward..and that fixed it. I was able to fix the second problem by adjusting the rollers to the right (by loosening the screw near the right roller, pulling the rollers to the right and then tightening it back).

Kind of. As you can imagine it was a domino effect. I’d fix  one issue, then another pops up related to that adjustment, and so on. Some tweeking  was needed due to past adjustments (thanks to typewriterman’s suggestion, I looked for evidence via markings on screws/parts). I think the drop may have bent the ribbon vibrator bc it was getting stuck. After some work I was able to get that working well. Then I began typing and the carriage would jump a space when using the “a” and “t” keys. I googled it and realized it was most certainly my technique. After just a bit of practice I got the “feel” of how I should be typing differently on a typewriter vs a keyboard. I thought I might sell her now that everything is working well, but I think I’d regret it. She’s pretty loud, but she and the case cleaned up very well and I like the look and feel of this one.

As a reward, lol, I ordered a Remington Noiseless model 7, with a case. Got it pretty cheap. Looks in decent shape- owner says it works- so I’ll see. Fingers crossed that if there are some repairs that I can figure them out.

Anyhow- thanks again for your advice, it guided me in the right direction to get the job done!


     Thread Starter

Board footera


Powered by Boardhost. Create a Free Forum