You are not logged in. Would you like to login or register?

20-7-2014 14:29:51  #1

Remington Streamline Portable 5, carriage won't advance

I have a Remington Streamline Portable 5, recently received as a gift with a USB conversion Kit in place.  Prior to completing the installation of the Conversion kit, the carriage advanced as normally.  At some point, the carriage stopped advancing to letter key & space bar presses, though advances normally when the tab (self-starter) key is pressed and reverses with the back space key is pressed.  There is also a small lever on the undercarriage, that went toggled will advance the carriage.  It appears the space bar should hook to this somehow, but doesn't seem to?

The carriage lock is not on, the draw band appears to be in good condition.  I'm not sure what an escapement is, or how to check it, but I'd love to learn. 


20-7-2014 16:35:02  #2

Re: Remington Streamline Portable 5, carriage won't advance

Ok, I was wrong about the self starter key, it does not advance the carriage. The backspace key does reverse it though. (Edited again.  Apparently the self-starter key does work.  Something must be loose)

Last edited by Gadget_Girl (21-8-2014 21:07:54)

     Thread Starter

20-7-2014 19:00:48  #3

Re: Remington Streamline Portable 5, carriage won't advance

It sounds like something from the USB kit is blocking the linkages that release the escapement to advance the carriage. I'd double-check all the USB parts and make sure nothing is hitting them when the space bar is used or a key is depressed. As for the lever, could you post a photo of what you're referring to? And of course I'd love to see a few pics of the USB set-up. 

The pronoun has always been capitalized in the English language for more than 700 years.

20-7-2014 23:30:39  #4

Re: Remington Streamline Portable 5, carriage won't advance

Here's a picture of the little "lever" with my thumbnail under it.  When I pull on it, the carriage advances.  I'll try to get a picture of the USB kit installed tomorrow afternoon, in the meantime, you can see what It's all about here: 

     Thread Starter

05-8-2014 11:05:35  #5

Re: Remington Streamline Portable 5, carriage won't advance

I could have sworn that I posted this pic earlier.  I remember uploading it and everything.  Anyhow, here's a full shot of the bottom of the typewriter showing the USB kit installation.  I can't see where any of the wires could be blocking or interfering with any linkages.  (not really sure what linkages are but I can make a fairly educated guess)  

Last edited by Gadget_Girl (05-8-2014 11:06:01)

     Thread Starter

21-8-2014 21:12:39  #6

Re: Remington Streamline Portable 5, carriage won't advance

I finally have some time to look at this again.  Anyone have any ideas what the problem could be?  The Self-starter key (tab) will advance the carriage, and the back space key will reverse it, so I doubt the problem is the drawband.   Occasionally, if I pick up the typewriter & tilt it, then set it down, the type-bars will stop in a vertical-ish position when the keys are struck, intead of striking the platen.  If I tip the typewriter again, then the problem resolves.  So not a big deal.   I'm still wondering what is causing the carriage to malfunction.  I'm guessing something was jarred loose, at some point while we were working on it.  I know I picked it up once without locking the carriage and it slid (very very quickly) all the way to the end.  Would that have knocked something out of whack?  What other information do you need to help?  What other pictures can I take for you?

Edit:  I fixed the issue with the keys not hitting all the time.  A small rod/linkage had come disconnected from a plate at the front of the machine.  This was causing the plate to fall back and get in the way of the keys when they were pressed.  One problem solved, which resulted in me noticing a new problem.   New problem, and likely connected to the main issue;  the mechanism that lifts the ribbon into position for the letters (type heads?) does not move. 

Aha!  Edit:  Having a second pair of eyes solved the problem:  The ground wire for the USB kit was impeding movement of the carriage bar.  Also there was a piece of wood lodged in place that was affecting the movement.  All fixed.  If anyone else has these issues following installation of a USB kit, I'm happy to help if I can.

Last edited by Gadget_Girl (21-8-2014 23:04:41)

     Thread Starter

Board footera


Powered by Boardhost. Create a Free Forum